Pre-Release download

You need at least Java 1.7 to run tinyMediaManager. You can get Java from https://www.java.com/ (Linux users can download Java from the package repository of their distribution too).

Pre-Release builds are built a few days before we publish a new release. This build is rather stable but still can contain some bugs. This build should be used for testing purposes only.

You find the latest nightly builds at http://prerelease.tinymediamanager.org